Go Back   CityProfile.com Forum - Local City and State Discussion Forums > General Discussion > Automotive
Click Here to Login

Reply
Old 11-11-2010, 04:51 PM  
Junior Member

mulvane, kansas
Join Date: Oct 2010
Posts: 28 | Kudos: +10
Car Stereo cuts in and out

Hello,
I have a 1997 jeep grand cherokee zj. It has a panasonic face plate to the stereo but the speakers are stock. My problem is the sound cuts in and out and wont even work on some stations. It only works in certain area's of town. Its not the stations because it works fine on everybody elses car in my household except mine. Any body have any suggestions as to what it could be?
__________________

Reply With Quote
Old 11-12-2010, 02:12 PM  
Lonely HUMMER Guy
 
M22KLARS's Avatar

Join Date: Nov 2010
Posts: 373 | Kudos: +18
Images: 5
I would try pulling the radio out and looking at the antenna connection. Or... is your antenna broke?
__________________

Reply With Quote
Old 11-13-2010, 08:15 AM  
Junior Member

mulvane, kansas
Join Date: Oct 2010
Posts: 28 | Kudos: +10
Alright i'll try doing that. The antenna is perfectly fine on the outside, its not broke. I'll take a look at the wiring today and see what i find though.
Reply With Quote
Old 11-17-2010, 09:39 AM  
Gorgonzola stuffed olives

North CT / Denmark
Join Date: Nov 2010
Posts: 22 | Kudos: +10
Is it only a problem w/ radio or also when you are playing a cd or an mp3?

If it's only the radio I woul pull the unit out and make sure the antenna plug in the back is intact.

If it's everything I would check the amp under your backseat, I think they were on the drivers side.
Reply With Quote
Old 11-18-2010, 08:22 AM  
Junior Member

mulvane, kansas
Join Date: Oct 2010
Posts: 28 | Kudos: +10
Quote:
Originally Posted by CoconutPete View Post
Is it only a problem w/ radio or also when you are playing a cd or an mp3?

If it's only the radio I woul pull the unit out and make sure the antenna plug in the back is intact.

If it's everything I would check the amp under your backseat, I think they were on the drivers side.
Only when playing the radio, cd's and mp3's work fine. I'll try pulling the stereo and see about the antenna plug.
Reply With Quote
Old 11-22-2010, 05:53 PM  
Junior Member

Naperville, IL
Join Date: Nov 2010
Posts: 7 | Kudos: +11
If its only radio and the plug appears properly connected make sure to check the wire as far as you can the sheathing could have been worn off, and is now grounding out or causing interference.
Reply With Quote
Old 11-23-2010, 08:16 AM  
Junior Member

mulvane, kansas
Join Date: Oct 2010
Posts: 28 | Kudos: +10
Quote:
Originally Posted by adivito View Post
If its only radio and the plug appears properly connected make sure to check the wire as far as you can the sheathing could have been worn off, and is now grounding out or causing interference.
I'll have to try that, the connection was perfectly intact as far as i could see, but i'll look again before i go replacing anything
Reply With Quote
Old 12-20-2010, 09:21 PM  
Junior Member

Galva, KS
Join Date: Dec 2010
Posts: 8 | Kudos: +10
I know it's pretty common for people to use wire nuts in their car wiring. I've personally pulled that crap out of more than a dozen cars and it's solved their radio issues. I doubt it's grounding out because if it were you would be blowing a fuse every time...an unintentional ground is another term for short circuit.
Reply With Quote
Old 12-21-2010, 05:04 AM  
facepalm
 
jeepcache's Avatar

Minot, ND
Join Date: Aug 2010
Posts: 1,722 | Kudos: +57
Images: 1
sounds to me like you are getting a short in your antennae circuit. i would check the wire and connection to the head unit, if you don't see a problem i would be looking at a different non panasonic head unit.
__________________
"the path of greatest resistance reaps the greatest rewards"
-me
Reply With Quote
Old 12-21-2010, 10:53 AM  
One of 2733
 
jeeporvis97's Avatar

Hudson, Ohio
Join Date: Sep 2010
Posts: 32 | Kudos: +11
Images: 3
Quote:
Originally Posted by jeepcache View Post
sounds to me like you are getting a short in your antennae circuit. i would check the wire and connection to the head unit, if you don't see a problem i would be looking at a different non panasonic head unit.
I second that, my ZJ has not been able to pick up radio stations in the 4 years I've owned it, I tried a different radio thinking mine was broke and that wasn't it so I'm pretty sure I have a bad wire going to the antenna but I gave up and never looked into fixing it since I just use my ipod all the time.
__________________

Reply With Quote
Reply

Go Back   CityProfile.com Forum - Local City and State Discussion Forums > General Discussion > Automotive
Bookmark this Page!

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Suggested Threads

Powered by vBadvanced CMPS v3.2.3

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.