Go Back   CityProfile.com Forum - Local City and State Discussion Forums > United States City Forums > Arizona > Tucson
Click Here to Login

Reply
Old 11-08-2010, 02:42 PM  
I Sank Your Battleship
 
ChrisNukemYJ's Avatar

Tucson, Arrenizona
Join Date: Sep 2010
Posts: 1,810 | Kudos: +57
Images: 39
Quote:
Originally Posted by havasu View Post
I was refering to the computer module. Think easy, they think hard. How about your main harness. Is is secured tightly? Was it cold when you went wheeling? Those modules have a tendency to get wierd and there is a fix and fast trouble shooting way to find out if this was the cause. Also, is the MAP sensor plugged in still? That usually causes many no start problems.
Its was about 90 degrees out. I haven't checked the MAP yet. But I am out of funds now so.
__________________

__________________
This definitely rates about a 9.0 on my weird-sh*t-o-meter.
Reply With Quote
Old 11-08-2010, 03:36 PM  
...slightly sane.
 
skivviss's Avatar

Tucson, AZ
Join Date: Nov 2010
Posts: 272 | Kudos: +16
Images: 1
Quote:
Originally Posted by ChrisNukemYJ View Post
too bad that's a TJ across the street, probably no scavenging options

best of luck on nursing the YJ back to health.
__________________

Reply With Quote
Old 11-08-2010, 03:42 PM  
...slightly sane.
 
skivviss's Avatar

Tucson, AZ
Join Date: Nov 2010
Posts: 272 | Kudos: +16
Images: 1
Quote:
Originally Posted by havasu View Post
Gsaxe, as long as it was a jeep towing another jeep, it's all good. Just make sure it is not a Hummer towing a jeep, now that would be embarassing!
towed by both an XJ and a JK, so it wasn't bad at all.

although, Chris and Tasha's faces were quite entertaining in the rearview mirror for me, I think the YJ rides a bit rougher at 25mph on washboards then my lil JK. so those faces were probably ones of discomfort, heh.

and they said braking for both my lil 4600lb JK and them was crazy on the downhills.

it sucks that it needed a broken YJ to make us do it, but i think the rescue of the YJ made the run all the more fun. going out the easy way from Chiva with an extra rig hanging off you is a different kinda challenge.

and i know fully well, i'd be just as frustrated if my rig was disabled. just trying to point out that all things considered, things went quite well getting the YJ back to civilization with minimal hassle.
Reply With Quote
Old 11-08-2010, 03:47 PM  
I Sank Your Battleship
 
ChrisNukemYJ's Avatar

Tucson, Arrenizona
Join Date: Sep 2010
Posts: 1,810 | Kudos: +57
Images: 39
Actually its another YJ... Checked the MAP and thats fine. Im so out of ides.
__________________
This definitely rates about a 9.0 on my weird-sh*t-o-meter.
Reply With Quote
Old 11-08-2010, 04:23 PM  
Senior Member
 
havasu's Avatar

California
Join Date: Aug 2010
Posts: 5,747 | Kudos: +238
Images: 17
The last thing I could think of is your Ignition Control Module.
Reply With Quote
Old 11-08-2010, 04:26 PM  
I Sank Your Battleship
 
ChrisNukemYJ's Avatar

Tucson, Arrenizona
Join Date: Sep 2010
Posts: 1,810 | Kudos: +57
Images: 39
I found that my IAC valve is seized. Anyone have a spare laying around that they want to donate? Im flat broke now.
__________________
This definitely rates about a 9.0 on my weird-sh*t-o-meter.
Reply With Quote
Old 11-08-2010, 04:31 PM  
Member

Tucson, Arizona
Join Date: Nov 2010
Posts: 56 | Kudos: +11
I hope you get it figured out, this one has me stumped. You have fuel, spark, compression, and timing is good, so it seems like a sensor or electronic must be the culprit, but you've checked all the sensors that I know of that would cause problems like this. Maybe check the ecu and ignition components, make sure nothing is damaged or unplugged?

Good luck
Reply With Quote
Old 11-08-2010, 04:40 PM  
Senior Member
 
havasu's Avatar

California
Join Date: Aug 2010
Posts: 5,747 | Kudos: +238
Images: 17
I was told the IAC runs about $70, but usually can be cleaned up with throttle body cleaner. Is it toast, or just maybe just needs cleaning up?
Reply With Quote
Old 11-08-2010, 04:48 PM  
I Sank Your Battleship
 
ChrisNukemYJ's Avatar

Tucson, Arrenizona
Join Date: Sep 2010
Posts: 1,810 | Kudos: +57
Images: 39
I just got her running.
__________________
This definitely rates about a 9.0 on my weird-sh*t-o-meter.
Reply With Quote
Old 11-08-2010, 04:56 PM  
Senior Member
 
havasu's Avatar

California
Join Date: Aug 2010
Posts: 5,747 | Kudos: +238
Images: 17
Well, you have everyone's attention. What did you do?
__________________

Reply With Quote
Reply

Go Back   CityProfile.com Forum - Local City and State Discussion Forums > United States City Forums > Arizona > Tucson
Bookmark this Page!

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Suggested Threads

Powered by vBadvanced CMPS v3.2.3

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.